Back
Downtime
Downtime
pomyslbar.pl is down due to domain issue
Started 29 Apr at 09:05am CEST, resolved 30 Apr at 08:19am CEST.
Resolved
Domain has been paid for and the issue is resolved!
Posted 30 Apr at 08:19am CEST.
Created
The DNS is not recognizing the pomyslbar.pl domain - it is probably due to lack of payment from the owner's side.
Posted 29 Apr at 09:05am CEST.