Back
Downtime
Downtime
theflyingfather.pl is unavailable due to firewall issues
Started 26 Apr at 08:11am CEST, resolved 3 May at 11:14am CEST.
theflyingfather.pl
Resolved
The incident has been resolved - firewall has been reenabled and website is back and running! Length of the incident was caused by lack of access to SSH key required to enable the firewall after the machine was restarted. It was not rushed due to it being a hobbyist project.
Posted 3 May at 11:14am CEST.
Created
Firewall is down, issue is known, time is not a factor
Posted 26 Apr at 08:11am CEST.